x

Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación.
Si continúa navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies

 
  Entrar Regístrate
 
Warning: ini_set() has been disabled for security reasons in /home/... On line 90
#1 · 14/Nov/2005, 18:16
Buenas

Me ha aparecido el siguiente error:

Warning: ini_set() has been disabled for security reasons in /home/webcindario/fullmetalteam/config.php on line 90

No sé que es lo que tengo que hacer, he usado la búsqueda avanzada y he visto posts con el mismo problema xD. Con la diferencia de que eran del 2003. Y creo que versiones han sacado muchas desde el 2003.

Me gustaria que si alguien puede echarme una mano. Seguro que es por el dichoso config.php. Porque la base de datos ya la tengo subida.

Muchas gracias amigos !
Sonrisa

SephiGod
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 14/Nov/2005
·
#2 · 15/Nov/2005, 14:59
prueba a no subir el config.php ya que en miarroba no es necesario...

Northwind
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 2.497
Desde: 28/Feb/2003
·
#3 · 15/Nov/2005, 22:56
Al quitar el config.php me dice lo siguiente:

Warning: main(config.php): failed to open stream: No such file or directory in /home/webcindario/fullmetalteam/mainfile.php on line 134

Fatal error: main(): Failed opening required 'config.php' (include_path='.') in /home/webcindario/fullmetalteam/mainfile.php on line 134

SephiGod
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 14/Nov/2005
·
#4 · 16/Nov/2005, 02:49
SALU2:Rebotado

tu nuke fue instalado con un theme que usa un recurso desactivado por el server de mi@ por medidas de seguridad, solo debes cambiar el theme por uno no tan pedigueño con los recursos y subir la info a la db, despues todo funcionara bien, no me recuerdo en que tabla nuke_config o una vaina asi!, perdona es que yo uso MAMBO y desde hace tiempo que no estoy en mi@, solo me echo una pasadita por aqui por siempre hay muy buenos proyectos... aqui hay creatividad y mas que la universidad.

espero haberte ayudado y se feliz...

jah_
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 46
Desde: 29/Jun/2004
·
#5 · 24/Dic/2005, 17:59
HOla, he probado a poner todos los temas que tengo y me sigue saliendo ese error.
¿Alguna ayuda?
GRacias.

dcarballor
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 24/Dic/2005
·
#6 · 24/Dic/2005, 18:16
¡¡¡¡Arreglado!!!!
Encontré esto que alguien puso por ahí:
Quizás por magia... en alguna versión de nuke que circula esa línea 90 tiene una orden ini_set que esta deshabiltida en mi@, cargate esa línea poniendo delante //

Y ¡funciona!.

dcarballor
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 24/Dic/2005
·
#7 · 24/Dic/2005, 18:33
Escrito originalmente por dcarballor
¡¡¡¡Arreglado!!!!
Encontré esto que alguien puso por ahí:
Quizás por magia... en alguna versión de nuke que circula esa línea 90 tiene una orden ini_set que esta deshabiltida en mi@, cargate esa línea poniendo delante //

Y ¡funciona!.


Lo encontrastes en:
http://miarroba.com/foros/ver.php?foroid=80376&temaid=3994374

Tan solo hace falta leer un poco el foro... siempre esta repetido.

NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.218
Desde: 01/Mar/2003
· ·
#8 · 30/Dic/2005, 09:52 · Editado por r7ray
Hola, a mi tambien me ocurre ese error, no se que quiere decir "Cargate la linea poniendo delaten //"
¿Donde se pone eso? Despues de eso ya saldria bien?
A ver si alguien me lo puede aclarar SonrisaSonrisa
Saluos

r7ray
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 42
Desde: 23/Dic/2005
·
#9 · 30/Dic/2005, 11:25
Escrito originalmente por r7ray
Hola, a mi tambien me ocurre ese error, no se que quiere decir "Cargate la linea poniendo delaten //"
¿Donde se pone eso? Despues de eso ya saldria bien?
A ver si alguien me lo puede aclarar SonrisaSonrisa
Saluos



Pues poniendo "delate" de esa línea "//".

¿Después saldra ya bien?... prueba a ver.

NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.218
Desde: 01/Mar/2003
· ·
#10 · 30/Dic/2005, 11:49
Perdona mi ignoracia pero o no te entiendo bien o no se hacerlo...

r7ray
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 42
Desde: 23/Dic/2005
·
#11 · 30/Dic/2005, 11:50
Pues al igual que has editado el config.php, buscas esas línea y pones delante estos dos caracteres "//".

NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.218
Desde: 01/Mar/2003
· ·
#12 · 30/Dic/2005, 11:57
Perdon pero esque es la primera vez que uso el php-nuke y no se encontrar esas lineas como tu dices... no se donde estan.
Haber si me lo puedes explicar un poco mas claro como principiante que soy Giño
Gracias

r7ray
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 42
Desde: 23/Dic/2005
·
#13 · 30/Dic/2005, 11:59
Archivo: config.php
Línea número: 90

NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.218
Desde: 01/Mar/2003
· ·
#14 · 30/Dic/2005, 12:01
Ah vale ya esta, gracias por tener esa paciencia conmigo te lo agradezco mucho

r7ray
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 42
Desde: 23/Dic/2005
·
#15 · 16/Ene/2006, 13:30
si, es cierto funciona pero, a mi me sigue saliendo -There seems to be a problem with the MySQL server, sorry for the inconvenience.

We should be back shortly.-
esto no se como arreglarlo,pero aun asi graciasGiño

User 2596399
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 9
Desde: 15/Ene/2006
·
#16 · 16/Ene/2006, 13:51
Tienes mal el config.php. Tan simple como eso. Revisa el tema con chincheta.

NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.218
Desde: 01/Mar/2003
· ·
#17 · 22/Mar/2006, 19:01
Hola.. Estaba de pasada y me puse a leer we....
Mira, nunk use mi arroba del todo...
Pero si es que te da la posibilidad de crear un httpaccess...

Deberias introducir la funcion :
Registers_globals = ON

Y eliminar la linea que te interviene...
Informame el resultado a mi correo....
Bye suerte

[webmaster@el-hacker.com.ar]

cyrux7
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 22/Mar/2006
·
#18 · 22/Mar/2006, 23:05
Escrito originalmente por cyrux7
Hola.. Estaba de pasada y me puse a leer we....
Mira, nunk use mi arroba del todo...
Pero si es que te da la posibilidad de crear un httpaccess...



mi@ no te permite usar .htaccess

NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.218
Desde: 01/Mar/2003
· ·
#19 · 24/Mar/2006, 01:16
Entonces... a Joderse...
Mi arroba blokea esa funcion por razones de seguridad... y no lo veo mal...

No podes decirles ke la desblokeen porke no sos nadie para ellos y el servicio es gratuito...

a conformarce con lo ke da...
a pagarse un wen server o.. a buscar algun otro...

Yo tengo uno pago y tiene las funciones blokeadas ke casi todos los servers pagos tienen...

Espero que tengas suerte en tu buskeda By unish.
www.el-hacker.com.ar - webmaster@el-hacker.com.ar

cyrux7
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 22/Mar/2006
·
#20 · 17/May/2006, 23:17
Hola, tengo el mismo problema, agregué las dos barras // en la linea 90 y dejo de aparecerme el maldito mensaje, pero aún me aparece un "There seems to be a problem with the MySQL server, sorry for the inconvenience. We should be back shortly". como a SpiNzzOmer, y nadie le ha contestado aún.
Alguien tiene una solucion?

pydforos
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 17/May/2006
·
23 Mensajes
<<  <  1  2  >  >>
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Espacio WEB · PHP-Nuke, phpBB y similares
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 19:57 UTC+01:00
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: Pocker8 · 23/Feb/2011, 21:57
324/Feb/2011, 16:27
chavp Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: caroconcept · 02/Ago/2010, 23:13
203/Ago/2010, 21:29
charmilion Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: CilloKa · 19/Mar/2006, 18:30
420/Mar/2006, 21:26
Francis_GaR Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: MarZeLoW · 20/May/2006, 23:36
121/May/2006, 10:19
NoSetup.org Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: pajaro953 · 19/Feb/2010, 18:43
420/Feb/2010, 09:48
NoSetup.org Ir al último mensaje del tema