Entrar Regístrate
 
Mejoras en editor mensajes FOROS
#21 · · Editado por EffectedCard
Muchas gracias...por los cambios diarios q estais haciendo,a lo primero la verdad q 
fué un lio,pero ahora ya esta bstante completo..

Gracias.

-NO SPAM-

maria_shikilla
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 42
Desde: 18/Ago/2006
· ·
#22 ·
Sin palabras, el diseño anterior era más rápido y mejor.  
Ahora los editores de mensajes se parecen a los de hotmail, no me gustan.

Mystelito
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 7
Desde: 22/Ago/2006
·
#23 ·

Si la intención fue convertir el editor de mensajes en un MS Word pues: misión cumplida


Schneider_kun
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 28/Mar/2005
· ·
#24 ·
A mi no me desagrada, pero hecho en falta algunas cosas:

1) Poder poner un enlace sin que se tenga que leer. Antes se podía poner un enlace a una web poniendo, por ejemplo, pincha aquí y ahora no habéis dado esa opción.
 
2) En cuanto al modo de elejir color de texto me gustaba más antes, pues no había que ir a la barra para subir o bajar. Eso ralentiza la escritura de un mensaje. ¿No se podrían poner todos colores a la vista de golpe, haciendo, por ejemplo, que aparezcan en varias columnas (osea, como los caretos)?.
 
3) Apoyo lo de los caretos a la izquierda creo que sí que sería muy buena idea.  

  ¡Saludotes!  

ElCancerbero
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 170
Desde: 03/Ago/2005
· ·
#25 ·
Escrito originalmente por Mystelito

Sin palabras, el diseño anterior era más rápido y mejor.  
Ahora los editores de mensajes se parecen a los de hotmail, no me gustan.



Coincido plenamente, el nuevo sistema es un completo dolor de culo principalmente si intentas
insertar una imagen, ademas es poco practico y complicado principalmente para los nuevos usuarios, disculpen la crítica aunque reconozco vuestro esfuerzo por intentar mejorar las cosas aunque a veces no sea necesario, es decir ¿para q cambiar algo que a nadie molestaba y era facil y practico?



maf.1
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 43
Desde: 08/Mar/2005
· ·
#26 ·
Escrito originalmente por maf.1

es decir ¿para q cambiar algo que a nadie molestaba y era facil y practico?



A los de miarroba si que les molestaba dejarnos usar html completo, ya lo intentaron eliminar en otras ocasiones como se puede ver en los temas relacionados de esta noticia
Despues de que han colado este editor de texto, me parece casi imposible por no decir del todo que las cosas vuelvan como antes o que se deje elegir entre un editor o otro para todo el foro, como es posible con la opcion de activar portal o no

asdfgasdfgadf
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 22/Dic/2004
·
#27 ·
Escrito originalmente por El_Cancerbero

A mi no me desagrada, pero hecho en falta algunas cosas:

1) Poder poner un enlace sin que se tenga que leer. Antes se podía poner un enlace a una web poniendo, por ejemplo, pincha aquí y ahora no habéis dado esa opción.


Quizá te refieres a
ESTO

Es cuestión de preguntar como se hace o de esperarse a que redacten el manual de uso que le sugerimos a LiM... o incluso de ponerse a experimentar uno mismo a ver que pasa, que es como lo descubrí yo.

Porque mira si es complicado:

1. escribes el texto que quieres que tenga el enlace

2. seleccionas ese texto, con el ratón o las teclas, nada complicado

3. pinchas en el icono de "insertar un enlace" y escribes la url que quieres enlazar

Y ya está, menos de lo que canta un gallo. Ya ves que no es tan difícil ni tampoco es algo que no existe, simplemente hay que saber como se hace.



Gillibrang
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 107
Desde: 17/Dic/2004
· ·
#28 ·
Me gustaría que me dijeran qué tags de HTML están permitidos.
Es que generalmente uso tablas para adornar los mensajes y música.
Sinceramente todavía no lo probé.

Gracias por su atención.

silsandy
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 05/Feb/2004
·
#29 ·
Lo acabo de probar y no funciona, no acepta direcciones de background, ni códigos de música, además no respeta el centrado.

Quisiera que echen un vistazo a este tema y me dijeran si tendré la posibilidad de hacer lo mismo, porque tengo que seguir agregando mensajes.

http://miarroba.com/foros/ver.php?foroid=1054117&temaid=5085481

Gracias de antemano por su respuesta.
Saludos
Silvana

silsandy
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 05/Feb/2004
·
#30 ·

Agradezco las mejoras; me quejé amargamente al principio porque era ingobernable pero no tengo problema en admitir que el asunto va mejorando, y si hay que dar las gracias también se puede hacer, faltaría más.

Puesto que parece que pueden hacerse sugerencias haría dos:

- He aquí una web con resultados de una carrera ciclista cualquiera. Bien, ocurre que si un usuario de mi foro, por ejemplo yo mismo, quiere copiar los resultados en el foro (aclaro que a nosotros nos interesa el resultado, las palabras y números, lógicamente, el formato nos la repamfinfla), le sale esta absoluta porquería:

1 121GAZTAÑAGA, MikelATOM ESP 4h03'43"
2 90TORRENT TARRES, CarlosVIÑA MAGNA - CROPU ESPm.t.
3 35BENITEZ POMARES, JavierGRUPO NICOLAS MATEOS ESPm.t.
4 42EDO ALSINA, AngelANDALUCIA - PAUL VERSAN ESPm.t.
5 147OTXOTORENA ARRARAS, XabatORBEA ESPm.t.
6 88GRAU, OscarVIÑA MAGNA - CROPU ESPm.t.
7 154KEMPS, AaronASTANÁ AUSm.t.
8 3MIGUEL PARRA, AntonioMASSI ESPm.t.
9 102ARANAGA AZKUNE, AndoniEUSKALTEL - EUSKADI ESPm.t.
10 153ROJAS GIL, José JASTANÁ ESPm.t.

Cosa que ocurre porque esto pega las cosas a lo bruto, quedándose con las tablas, o maquetaciones o como diablos se llame, que puedan tener a bien hacer en las webs de las que se extrae la información.

Me encantaría que eso dejase de ocurrir, o que al menos se pudiera optar a solucionarlo de forma sencilla, porque yo intento corregir eso y no puedo, no sé cómo se coloca de forma normal, como el resto del mensaje, como todo lo demás que estoy escribiendo aquí mismo.

- Otra cosa son los flashes de GoEar. Funcionan los de Youtube pero no los de esa web (que es lo mismo, digamos, pero con mp3); esto no es de capital importancia, pero si se pudiera arreglar o es que yo no me entero de algo y necesito explicación para que salgan bien, lo agradecería.



Parriller
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 40
Desde: 23/Ene/2003
·
#31 ·

Vale, pues ha sido escribir el mensaje anterior y comprobar estupefacto que lo que comentaba de las tablas y demás salía ahora perfectamente, ya no está la "completa porquería". Supongo que será una de las cosas que se han solucionado, y yo no me había enterado. Lo siento pues, olviden la primera de mis "sugerencias" porque ya no ha lugar.


Parriller
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 40
Desde: 23/Ene/2003
·
#32 ·

Por que estan disponibles la opciones de copiar y pegar solo para Internet Explore?

Por que no tambien puede estar esta opcion para los que usamos Firefox?...es molesto querer utilizarlo y que no se pueda podrian implantar estos nuevos cambios para todos los usuarios no solo para algunos


Innocent-Sorrow
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 12/Jun/2006
·
#33 ·

Last_Kiss, estoy casi convencido de que estan trabajando en ello. Lo habran puesto temporalmente para IE y cuando lo consigan, se podra en IE. Supongo que nunca habras hecho programaciones en Javascript complejas y te habras percatadao de que cada navegador interpreta el javascript a su manera...


Por otra parte puedes usar esas opciones con los "accesos rapidos". Para copiar, seleccionas el texto y pulsas Cntrl+C. Para cortar, seleccionas el texto y pulsas Cntrl+X. Para pegar, simplemente pulsas Cntrl+V.
No creo que sea tan costoso. Ademas, es exactamente lo mismos que usa Windows. Si no los recuerdas, con pulsar sobre los bbcode te dicen que has de pulsar.



EffectedCard
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.793
Desde: 20/May/2003
· ·
#34 ·

Esta bien ahora el editor   gracias LIM


quickmich
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 79
Desde: 08/Jul/2005
·
#35 ·
Escrito originalmente por Last_Kiss

Por que estan disponibles la opciones de copiar y pegar solo para Internet Explore?

Por que no tambien puede estar esta opcion para los que usamos Firefox?...es molesto querer utilizarlo y que no se pueda podrian implantar estos nuevos cambios para todos los usuarios no solo para algunos

No se pueden aplicar para firefox ya que cada usuario tendria que poner permisos de ejecucion de scripts seguros para miarroba...

Mas informacion:
http://www.mozilla.org/editor/midasdemo/securityprefs.html

Dicese... no funciona por cuestion de seguridad del navegador, no porque nosotros no queramos ponerlo.... de ahi, que hemos optado por no quitar los botones he informar al usuario de con que combinacion de teclas lo puede hacer.


Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.531
Desde: 08/Mar/2002
· ·
#36 ·
Una pregunta para el administrador.

¿Porqué cuando respondemos a un mensaje  dando al botón "CITAR " cuando le damos a ENVIAR el mensaje nos sale vacio?

DDR2
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 174
Desde: 26/Mar/2005
·
#37 ·
Escrito originalmente por DDR2
Una pregunta para el administrador.

¿Porqué cuando respondemos a un mensaje  dando al botón "CITAR " cuando le damos a ENVIAR el mensaje nos sale vacio?



Y otra queja la misma que dan por aqui, dejar el HTML como estaba.

Otra pregunta para el administrador.

¿Porque cuando le damos al botón de EDITAR se nos borra todo? antes eso no ocurria y podiamos cambiar lo que no estuviera bien.


DDR2
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 174
Desde: 26/Mar/2005
·
#38 ·
Escrito originalmente por DDR2

Escrito originalmente por DDR2
Una pregunta para el administrador.

¿Porqué cuando respondemos a un mensaje  dando al botón "CITAR " cuando le damos a ENVIAR el mensaje nos sale vacio?



Y otra queja la misma que dan por aqui, dejar el HTML como estaba.

Otra pregunta para el administrador.

¿Porque cuando le damos al botón de EDITAR se nos borra todo? antes eso no ocurria y podiamos cambiar lo que no estuviera bien.

eso es nuebo deja la url de tu foro para ver pues yo en todos los foros en los que estoy sale normal a y otra cosa el html esta activado de nuevo

Demon-Off-The-Darck
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
#39 ·

Como haces para que se vean los videos de youtube?porque con el editor html no funciona.


NIKO-sinFrio
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 9
Desde: 26/Ago/2004
·
#40 ·

dale a esta imagen y despues a la que tiene una f y alli metes los codigos y listo


Demon-Off-The-Darck
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 63
Desde: 28/Dic/2005
· ·
129 Mensajes
<<  <  1  2  3  4  5  >  >>
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Noticias de miarroba
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 08:49 UTC+01:00
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Nuevo editor mensajes FOROS
Por: LiM · 18/Ago/2006, 16:38 · Página: 1 · 2 · 3 · 4 · 5 · 6 ... 8 · 9 · 10
18907/Sep/2006, 15:48
Remagine_AF Ir al último mensaje del tema
El tema está cerradoHaz clic para ver el perfil del usuario
noticia
Desactivado HTML en mensajes foros
Por: LiM · 25/Ago/2004, 21:06 · Página: 1 · 2 · 3
4626/Ago/2004, 16:03
NoSetup.org Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Foros - ¡¡5000 mensajes por tema!!
Por: LiM · 14/Jun/2012, 18:33
1516/Jul/2012, 01:16
IvanMS Ir al último mensaje del tema
El tema está cerradoHaz clic para ver el perfil del usuario
noticia
Mejoras en buscador servicio foros
Por: Tito · 23/Ago/2004, 18:47
1625/Ago/2004, 19:06
NoSetup.org Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Aviso del foro noticia
Foros - Nuevos mensajes
Por: LiM · 03/Sep/2012, 14:19 · Página: 1 · 2 · 3
4814/Nov/2017, 22:04
LitoralCostaDorada Ir al último mensaje del tema