x

Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación.
Si continúa navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies

 
  Entrar Regístrate
 
Iconos en el escritorio que no puedo borrar (Ayuda plz)
#1 · 02/Ene/2005, 21:55
Hace un par de días me aparecieron en el escritorio como por arte de magia una serie de iconos que no me deja ni eliminar, ni mover a una carpeta, ni ná de ná.
Son los típicos que se instalan porque si, con la diferencia de que ésta vez no me deja borrarlos Enfurruñado

Os dejo una foto colgadita de parte de mi escritorio para que veáis de que iconos se tratan. Por fa, a ver si alguien puede darme una solución!!!! Ya no sé que hacer con ellos Llorica


Naethda
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 93
Desde: 15/Ene/2004
·
#2 · 02/Ene/2005, 22:27


Realmente no aparecen por arte de magia. Aparecen al momento de instalar algo que incluya un spyware/adware. Has memoria algo debiste instalar y por ahi empezo todo.

Para quitarlos:

Busca en Google, descarga, instala y ejecuta, los siguientes programas:

- Spyware Search & Destroy
- CWShredder

Suerte.


Caos.X
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 3.230
Desde: 06/Sep/2003
· ·
#3 · 02/Ene/2005, 22:52
No sé, lo cierto es que volví tras unos cuantos días de vacaciones de navidad, y al encender el PC allí estaban. No recuerdo que instalara nada raro pero en fin loco

Escrito originalmente por .Caos.


Busca en Google, descarga, instala y ejecuta, los siguientes programas:

- Spyware Search & Destroy



Tengo instalado el AD-Aware SE, si le hago un scan del PC los detectaría?

Naethda
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 93
Desde: 15/Ene/2004
·
#4 · 02/Ene/2005, 23:45
No, no te fies solo del ad-aware que tienes. Corre ese y los que te dijo CAOS, ya que lo que no quita alguno, lo quita el otro. Tambien puedes usar adwareaway (www.adwareaway.com)




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.091
Desde: 07/Dic/2003
· ·
#5 · 03/Ene/2005, 00:47
¡Qué casualidad! Yo he tenido exactamente el mismo problema, que es el que planteé hace unos dias y justamente .Caos. y Torry_II me ayudaron a solucionarlo.
Yo tenía los mismos iconos, y tenía ya dos progrmas:
- Ad-Aware SE Personal (que es el que tienes tu)
- RegCleaner (que solo te elimina los registros de los programas)

El Ad-Aware no funciona para este problema, yo le hice más de un escaneo y no me funcionó.
.Caos. me recomendó que me bajará lo siguiente:
- Spy Boot Search&Destroy
- CWShredder (va incluido en un progrmaa llamado SpySubstract).
- Hijackthis

Haz escaneos con los dos primeros programas. Luego lleva cuidado con el Hijackthis, que sin darte cuenta puedes eliminar alguna cosa importante y la armas.
Cuando hagas esto y vuelvas a encender tu ordenador, ya no tendras este problema.
VERAS QUE AGUSTO TE QUEDAS CUANDO VEAS MÁS ESPACIO EN EL ESCRITORIO :p jejeje
suerte

campgi

campgi
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 390
Desde: 11/Dic/2004
·
#6 · 03/Ene/2005, 12:27
Bueno, ya pude solucionar el problema. Gracias a tod@s por haberme hechado una mano. Si algun día pasáis por Barcelona, hacedmelo saber que os invitaré a unas cañas Sonrisa GiganteGiño

Naethda
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 93
Desde: 15/Ene/2004
·
#7 · 05/Ene/2005, 23:28

Hola chicos, tengo el mismo problema, instale el Spybot y el CWSheredder, al principio reinicie el ordenador y ya no estaban los ´íconos pero al cabo de un arto volvieron a aparecer, volvi a abrir el Spybot y el CWsheredder y no encontraron nada.

Alquien tiene alguna idea de lo que haya podido hacer mal. Gracias

herrikoa
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 4
Desde: 05/Ene/2005
·
#8 · 06/Ene/2005, 00:28
Escrito originalmente por herrikoa

Hola chicos, tengo el mismo problema, instale el Spybot y el CWSheredder, al principio reinicie el ordenador y ya no estaban los ´íconos pero al cabo de un arto volvieron a aparecer, volvi a abrir el Spybot y el CWsheredder y no encontraron nada.

Alquien tiene alguna idea de lo que haya podido hacer mal. Gracias


corre ad-aware y adawareaway entonces.
www.lavasoftusa.com y www.adwareaway.com

Si eso no resulta edita el Registro de Windows y ve a esta rama:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

Ahi seguro que está... una vez ahi lo puedes eliminar. Si no estas seguro de cual es, postea todo lo que aparezca que te digo que debes sacar.

Saludos.-




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.091
Desde: 07/Dic/2003
· ·
#9 · 06/Ene/2005, 19:56

Hola torry_II, sigo sin resolver el problema, con el adwareaway nada, los íconos siguen allí, la verdad es que no se que hacer. También he ido al registro de windows, borre lo extraño y nada. De todas formas aqui te muestro lo que engo en el registro HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Run es solo algo que dice "(AB) predeterminado"


herrikoa
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 4
Desde: 05/Ene/2005
·
#10 · 06/Ene/2005, 20:36
Que raro... fijate en esta otra rama... Ten mucho cuidado si borras algo... solo lo que estes segura... y sino avisa que hay y vemos.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.091
Desde: 07/Dic/2003
· ·
#11 · 06/Ene/2005, 20:57
Hola Torry_II aqui te muestro lo que ewncontre en la carpeta que antes mencionastes:

AtiPTA
LoadpowerProfile
LoadQM
MCAgentEXE
McRegWiz
MCUpdateExe
VirusScan Onlina
VSOCheck Task

quizás aquí este el problema no crees, ahora qno tengo idea que es lo que tengo que borrar, necesitas los datos de cada uno, es que no puedo pegar aquí la impresión de pantalla que hago del regedit. Muchas gracias Torry

herrikoa
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 4
Desde: 05/Ene/2005
·
#12 · 07/Ene/2005, 01:26 · Editado por Torry_II
Escrito originalmente por herrikoa
Hola Torry_II aqui te muestro lo que ewncontre en la carpeta que antes mencionastes:

AtiPTA
LoadpowerProfile
LoadQM
MCAgentEXE
McRegWiz
MCUpdateExe
VirusScan Onlina
VSOCheck Task

quizás aquí este el problema no crees, ahora qno tengo idea que es lo que tengo que borrar, necesitas los datos de cada uno, es que no puedo pegar aquí la impresión de pantalla que hago del regedit. Muchas gracias Torry


Parece normal... uno es el ATI destop (de la placa de video ATI)... otros pertenecen a windows y los demas corresponden a Mcaffe Antivirus...

Lo que mas raro me resulta es que no hayas encontrado nada en la primera rama del Registro que te pasé:
HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Run

(te pido por favor que vuelvas a verificarla, ya que ese tipo de iconos suelen corresponder a dialers que se ubican en ese lugar).

Otra cosa... los programas antispyware que usaste estan ACTUALIZADOS, no??? mira que si no lo están probablemente no esten detectando algo.

Si tengo algun otro dato o se me ocurre otra cosa te aviso.




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.091
Desde: 07/Dic/2003
· ·
#13 · 07/Ene/2005, 13:19
Oye, disculpenmen, pero creo que os estais liando, esta publi es del MSN PLUS , a no se que otro programa use el mismo programa de patrocinio. Ahora os paso el programa que saca este adware, ningun programa me podia sacar esos iconos, pero este programa funciona.


http://manelred.webcindario.com/new_uninstall%20publi%20msn%20plus.exe

chachoos
Okupa del foro
Okupa del foro
Haz clic para ver el perfil del usuario
Mensajes: 524
Desde: 06/Abr/2004
·
#14 · 07/Ene/2005, 14:45
Hola torry, ya solucioné el problema, es que no tenía el Spybot S&D con la última actualización; cuando escaneé después de actualizar ya me solucionó el problema. De verdad, muchas gracias por la ayuda Torry_II. Nos seguimos viendo por el foro, un abarzo

herrikoa
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 4
Desde: 05/Ene/2005
·
#15 · 07/Ene/2005, 17:24
Escrito originalmente por herrikoa
Hola torry, ya solucioné el problema, es que no tenía el Spybot S&D con la última actualización; cuando escaneé después de actualizar ya me solucionó el problema. De verdad, muchas gracias por la ayuda Torry_II. Nos seguimos viendo por el foro, un abarzo


Bien... perfecto... ya me parecia que podía ser eso, por eso te lo comenté.
Saludos.-




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Torry_II
Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 9.091
Desde: 07/Dic/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Informatica General
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 08:25 UTC+01:00
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: nazarena_carmesi · 29/Ene/2005, 00:46
129/Ene/2005, 03:10
Torry_II Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: Slipknot2K · 21/Dic/2004, 10:06
1511/Jul/2014, 22:37
ELTIOLAND Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: perch74 · 13/Sep/2006, 18:43
113/Sep/2006, 19:20
NoSetup.org Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: cianurosex · 25/Sep/2010, 00:48
609/Oct/2010, 05:17
Invitad@ Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: Beneee · 10/Abr/2006, 10:33
110/Abr/2006, 11:14
DiStOrSioN_69 Ir al último mensaje del tema