x

Uso de cookies

Utilizamos cookies propias y de terceros para mejorar nuestros servicios y mostrarle publicidad relacionada con sus preferencias mediante el análisis de sus hábitos de navegación.
Si continúa navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies

 
  Entrar Regístrate
 
Mi pc no se apaga (Problemas al configurar actualizaciones WIN XP)
#1 · 03/Nov/2011, 12:16

Buenos días.

Tengo un gran problema.

Un amigo me pidio que le actulizara y limpiara un poco el ordenar.(Limpiar virtualmente).

Le pase CCleaner, Nod32 4, Ad-ware, desfragmente y libere espacio en el disco. Luego comencé a descargarle actualizaciones, le actulicé a SP3 y luego descargé mas actualizaciones.

Se ha apagado el ordenador mientras instalaba las actulizaciones de windows xp.

Ahora esas actualizaciones no estan disponibles para volver a descargar, y cuando quiero instalar otras actualizaciones, al apagar queda en: "configurando actualizaciones" y no apaga.

Queda asi toda la noche y no apaga. La única manera de apagarlo es del boton apagar, pero esto no es una solución que me guste para nada ni que me quite el problema.

No tengo manera de solucionarlo, he probado casi de todo y buscado en muchos foros pero no lo puedo solucionar!..

 

Desde ya muchas gracias amigos!..


Zippo17
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 03/Nov/2011
·
#2 · 03/Nov/2011, 18:12

Averigua cuales fueron las ultimas instaladas, desinstalalas y deja que el Update las descargue de nuevo. Podria tratarse de un error de instalacion en las anteriores que no deja que esta se acomode bien, o uno de los archivos a reemplazar durante la actualizacion es un virus y al estar activo todo el tiempo con el S.O no deja terminar el proceso y cambiarlo.


GM-Dero
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 208
Desde: 02/Nov/2009
· ·
#3 · 03/Nov/2011, 18:18

Gracias, en este momento estoy restaurando el sistema a ver si así va..

Tarda bastante paratodo, es una pc bastante vieja.. Asique inentaré ser paciente, aunque estimo que con esto se debería solucionar!..

 

Desde ya muchas gracias!..

Saludos!..


Zippo17
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 03/Nov/2011
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Informatica General
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 22:59 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: TITO037 · 08/Mar/2006, 04:33
211/Mar/2006, 07:49
SMEPO Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: xagarsan · 22/Mar/2005, 12:26
222/Mar/2005, 19:44
cdoswebmaster Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: chavp · 07/Jun/2010, 20:57
1111/Jun/2010, 17:37
Invitad@ Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: IFMaster · 05/Dic/2009, 03:50
211/Dic/2009, 14:09
Invitad@ Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Por: infernale · 15/Ago/2010, 02:12
215/Ago/2010, 21:24
PaseanteDelForo Ir al último mensaje del tema